SSMB UPDATE: Geez, It’s Weird Going Back to ezBoard…

It’s true, peeps. I made an announcement not too long ago about it. The Sonic Stadium account – and unfortunately, the SSMB with it – went down under. No, not Australia, but actually 6 feet under.

Why? How? When? Tea Time? Even I don’t have the foggiest. The 404 Error just… appeared. o_O Well, I’m hoping it’s not a hacker – but there’s several things that point out to it being one.

  1. The Sonic forum gets ‘accidently’ deleted of forum posts – all of them.
  2. Mimi_Ausa’s account ‘suddenly’ gets deleted.
  3. TSS and the SSMB ‘get DNS problems’ – when in actual fact the whole thing’s gone completely.

The fact is, is that even though I know I have the account, a whosis lookup showed that my domain doesn’t even exist, or is owned by anyone (it should say it’s owned by HostOnce).

Let’s just hope it is a DNS problem… I don’t think there’s any chance of recovery of files, but at least I backed up almost all of the TSS files on me HD – exception is only the SSMB, which my last backup was a few months ago X_x So, if we return back to normality, it’ll be at a 2-3 month cost at the MB.

Online Comments: SSMB ezBoard

The Sonic Stadium may link to retailers and earn a small commission on purchases made from users who click those links. These links will only appear in articles related to the product, in an unobtrusive manner, and do not influence our editorial decisions in any way.

Published by

Dreadknux

Founder of The Sonic Stadium and creator/co-organiser of the Summer of Sonic convention. Loves talking about Sonic the Hedgehog in his spare time. Likes Sonic Colours a little too much for his own good, apparently.